vuplus event driver: add vusolo4k and vuzero to the models that need the event driver...
[openblackhole/openblackhole-enigma2.git] / README
diff --git a/README b/README
index 0bb6269..44d20fb 100644 (file)
--- a/README
+++ b/README
@@ -1,52 +1 @@
-To build enigma2 on Ubuntu 10.04, follow these steps:
-
-0.) Consider using OE to build it for a Dreambox instead.
-    Stop reading here. It's not very useful for most people
-    to build enigma2 for a PC.
-
-1.) Install these packages:
-
-autoconf
-automake
-build-essential
-gettext
-libfreetype6-dev
-libfribidi-dev
-libgif-dev
-libgstreamer0.10-dev
-libgstreamer-plugins-base0.10-dev
-libjpeg62-dev
-libpng12-dev
-libsdl1.2-dev
-libsigc++-1.2-dev
-libtool
-libxml2-dev
-libxslt1-dev
-python-dev
-swig
-
-2.) Build and install libdvbsi++:
-
-git clone git://git.opendreambox.org/git/obi/libdvbsi++.git
-cd libdvbsi++
-dpkg-buildpackage -uc -us
-cd ..
-sudo dpkg -i libdvbsi++*.deb
-
-3.) Build and install libxmlccwrap:
-
-git clone git://git.opendreambox.org/git/obi/libxmlccwrap.git
-cd libxmlccwrap
-dpkg-buildpackage -uc -us
-cd ..
-sudo dpkg -i libxmlccwrap*.deb
-
-4.) Build and install enigma2:
-
-git clone git://git.opendreambox.org/git/enigma2.git
-cd enigma2
-autoreconf -i
-./configure --prefix=$HOME/enigma2 --with-libsdl
-make
-make install
-
+To build enigma2, start reading here: http://wiki.openpli.org/developer-information